Author Topic: can not use the newer version of litecoin wallet????  (Read 1839 times)

0 Members and 1 Guest are viewing this topic.

Offline litecointradeTopic starter

  • Trade Count: (0)
  • Newbie
  • *
  • Posts: 3
  • Karma: +0/-0
    • View Profile
can not use the newer version of litecoin wallet????
« on: January 05, 2014, 02:53:25 AM »
the problem is that we were using a older version of a litecoin wallet and then we kept getting messages saying to upgrade to the newer litecoin version .So we upgraded to the newer version litecoin -qt 0.8.6.1 and now we can not use our same passphrase at all.So basically we have lost all the litecoins.This down load is from the litecoin.org :'(


Offline stilicrafter

  • Trade Count: (0)
  • Newbie
  • *
  • Posts: 19
  • Country: de
  • Karma: +0/-0
  • Gender: Male
  • LNKRiB2XyYbdyt7sgy9hTv2TFSzX9iH55C For LTC Donate
    • Youtube
    • View Profile
    • YouTUBE
Re: can not use the newer version of litecoin wallet????
« Reply #1 on: February 08, 2014, 08:50:22 PM »
Do you have Backups ?
BackUPS from Your Wallet ?
And Perhaps this helps you : https://litecoin.info/Upgrading_Litecoin
« Last Edit: February 08, 2014, 08:52:12 PM by stilicrafter »
LNKRiB2XyYbdyt7sgy9hTv2TFSzX9iH55C
Thanks to Everyone , who donate to this Adress LTC .
http://youtube.com/stilicrafter
For my YouTube Channel