Author Topic: 4 x 7950 rig running and hashing but one card Hash/Activity lower then rest  (Read 2550 times)

0 Members and 1 Guest are viewing this topic.

Offline LitecoinLuxuriantTopic starter

  • Trade Count: (0)
  • Newbie
  • *
  • Posts: 1
  • Karma: +0/-0
    • View Profile
Well I pulled an old rig out I sold all of the cards to and started to buy back cards one by one last week.  I have added one card at a time all the way up to the fourth today.  This rig used to run 4 cards no problem.


All cards are running in the 620 Kh/s areas except for the one the monitor is hooked to running 585. This is with intensity 19 and 0 powertune.  These are vapor-x 7950's


The problem I am having is with the 3rd card or GPU2 which is NOT connected to monitor.  Hash level was low 575 area so I looked in setting in cgminer to find the Activity on all cards beside this one is 99% but the problem card is at 64%. 


Card has same config and clock values as the rest.  What am I missing?  Only way to get it to the hash level the rest of the cards are is to put powertune to 20 on the one problem card.  This does not change the activity level of the card but does increase hash to the 620 area.  Not understanding same card as the rest any help is appreciated.


After the time to type this an post links GPU2 the problem card is at activity level 99 % like the rest, but will not get anywhere over 560-575 without powertune to 20.  Powertune on that one card is the only thing that brings it up to the other cards that are not powertuned.




First pic is problem card setting with powertune.
newbielink:http://s932.photobucket.com/user/litecoinluxurianttecoinluxuriant/media/showsproblemcard_zps6e7148f1.png.html [nonactive]




Second shows one of the other good GPU or GPU3
newbielink:http://s932.photobucket.com/user/litecoinluxurianttecoinluxuriant/media/gpu3agoodcard_zpsb082a73e.png.html [nonactive]




and last a little rig shot!!
newbielink:http://s932.photobucket.com/user/litecoinluxurianttecoinluxuriant/media/IMG_2650_zps19802110.jpg.html [nonactive] newbielink:http://s932.photobucket.com/user/litecoinluxurianttecoinluxuriant/media/IMG_2651_zps899361e2.jpg.html [nonactive]

« Last Edit: December 10, 2013, 10:24:16 PM by LitecoinLuxuriant »


 

3 x R290's one card only running at 400khs? 1 LITECOIN offered if u can fix it

Started by neoemmafrostBoard Litecoin mining

Replies: 3
Views: 2745
Last post January 22, 2014, 03:23:11 AM
by smoogie
only getting 285k from each 7950

Started by black3000gtBoard Litecoin mining

Replies: 5
Views: 7683
Last post July 18, 2013, 09:10:49 AM
by jonnblaze
$20 Battle.net Balance Card ISO ltc

Started by micromancerBoard Goods

Replies: 0
Views: 4131
Last post April 21, 2013, 07:38:00 AM
by micromancer
Only getting 350-400 KH/s with each 7950

Started by MunneYBoard Newbies

Replies: 2
Views: 5021
Last post December 27, 2016, 07:57:33 AM
by rukiye0901
Best current possible quad 7970 mining rig (price/performance)

Started by BookBoard Litecoin mining

Replies: 1
Views: 5079
Last post May 07, 2013, 04:04:25 AM
by miningdude