Author Topic: cgminer problems  (Read 726 times)

0 Members and 2 Guests are viewing this topic.

Offline stjohnTopic starter

  • Trade Count: (0)
  • Newbie
  • *
  • Posts: 3
  • Karma: +0/-0
    • View Profile
cgminer problems
« on: December 08, 2013, 06:34:44 AM »
Trying to get cgminer started for litecoin.  Downloaded 3.7.2.  Inserted .bat file according to instructions.  Bat file reads as follows:
 timeout /t 30
setx GPU_MAX_ALLOC_PERCENT 100
setx GPU_USE_SYNC_OBJECTS 1
cgminer --scrypt -I 19 --thread-concurrency 21712 -o stratum+tcp://mupool.com:3334 -u  -p
with username.worker and password values for -u and -p.
 
Created shortcut to .bat file on desktop. Told it to open with cgminer 3.7.2 so it would not keep opening in notepad.  When I click on it, the command prompt opens up, but I get the error "unexpected argument in command line".  What am I doing wrong?

GPU is an AMD Radeon HD 6450. OS is windows 8.1. Thank you for anyone willing to help!

 

cgEasy v1.0.1--Generate CGminer config for LTC Mining easy!

Started by rTechBoard Litecoin mining

Replies: 1
Views: 42054
Last post March 06, 2013, 11:05:27 AM
by Silky Jackson
New CGMiner Released!

Started by btc4lyfeBoard Litecoin mining

Replies: 2
Views: 3281
Last post April 25, 2013, 04:30:58 AM
by alinsaviuc
cgminer: socks proxy function fail since 3.1.1

Started by SchlumbinatorBoard Litecoin mining

Replies: 0
Views: 1973
Last post August 15, 2013, 08:19:35 AM
by Schlumbinator
cgminer + ksoftirqd 100% CPU usage

Started by mzahorBoard Litecoin mining

Replies: 9
Views: 4562
Last post February 22, 2014, 11:21:17 AM
by Tempest
HELP building CGminer for scrypt on Window XP 32bit with XFX 5780 HD.

Started by gristlelumpBoard Litecoin mining

Replies: 0
Views: 1899
Last post September 04, 2013, 10:42:16 PM
by gristlelump