Author Topic: need help  (Read 4757 times)

0 Members and 1 Guest are viewing this topic.

Offline stone8311Topic starter

  • Newbie
  • *
  • Posts: 2
  • Karma: +0/-0
    • View Profile
need help
« on: December 30, 2013, 04:00:19 AM »
every time I start cgminer I get the following error

started cgminer 3.7.2
started cgminer 3.7.2
probing for an alive pool
pool 0 diff changed to 120
maximum buffer memory device 0 supports says 536870912
your script settings come to 1605632000
error -61: clCreateBuffer (padbuffer8), decrease TC or increase LG
failed to init gpu thread 0, disabling device 0
restarting the gpu from the main menu will not fix this
try restarting cgminer
press enter to continue

this is my sript:
cgminer.exe --scrypt -o stratum+tcp://stratum.xxxxx.org:3333 -u xxxxxxx.miner1 -p xxxxxx -g 1 -w 512 --lookup-gap 2 --thread-concurrency 24500 -I 20 --gpu-fan 65 --gpu-engine 947 --gpu-memclock 1500 --gpu-powertune 20


my computer hardware consists of
MOBO- asrock 970 extreme3 r2.0
CPU- amd Sempron (145) 2.8 ghz, 1.0 mb total cache
RAM- ripjaw 4 x 2gb (8 total gb)
GPU- sapphire r9 290x
OS- windows 8.1


Offline xLightcoinx

  • Newbie
  • *
  • Posts: 10
  • Karma: +0/-0
    • View Profile
Re: need help
« Reply #1 on: January 02, 2014, 12:42:21 PM »
Lower thread concurrency and work your way up in stead of starting really high. Good method is to start cgminer with thread concurrency settings and see what the dat file name created automatically gives you as value and use that before tweaking it.