Author Topic: problem running cgminer on computerr with 2 gpu's.  (Read 2393 times)

0 Members and 1 Guest are viewing this topic.

Offline stjohnTopic starter

  • Trade Count: (0)
  • Newbie
  • *
  • Posts: 3
  • Karma: +0/-0
    • View Profile
problem running cgminer on computerr with 2 gpu's.
« on: December 17, 2013, 06:07:03 AM »
Running 2 6950's.  When running cgminer I get the following error:
cgminer version 3.7.2 - Started: [2013-12-16 21:28:40]
--------------------------------------------------------------------------------
 (5s):0.000 (avg):0.000h/s | A:0  R:0  HW:0  WU:0.0/m
 ST: 2  SS: 0  NB: 2  LW: 11  GF: 0  RF: 0
 Connected to mining.usa.hypernova.pw diff 32 with stratum as user xxx
 Block: 404cb1c1...  Diff:3.09K  Started: [21:29:58]  Best share: 0
--------------------------------------------------------------------------------
 [P]ool management [G]PU management ettings [D]isplay options [Q]uit
 GPU 0:  39.5C  963RPM | OFF   / 0.000h/s | A:0 R:0 HW:0 WU:0.0/m I:15
 GPU 1:  51.5C 1227RPM | OFF   / 0.000h/s | A:0 R:0 HW:0 WU:0.0/m I:15
--------------------------------------------------------------------------------

 [2013-12-16 21:28:36] Started cgminer 3.7.2
 [2013-12-16 21:28:37] Probing for an alive pool
 [2013-12-16 21:28:39] Pool 0 difficulty changed to 32
 [2013-12-16 21:28:40] Network diff set to 3.09K
 [2013-12-16 21:28:40] Error -4: Enqueueing kernel onto command queue. (clEnqueu
eNDRangeKernel)
 [2013-12-16 21:28:40] Error -4: Enqueueing kernel onto command queue. (clEnqueu
eNDRangeKernel)
 [2013-12-16 21:28:40] GPU 1 failure, disabling!
 [2013-12-16 21:28:40] GPU 0 failure, disabling!
 [2013-12-16 21:29:58] Stratum from pool 0 detected new block
What did I do wrong?
. bat file:

setx GPU_MAX_ALLOC_PERCENT 100
setx GPU_USE_SYNC_OBJECTS 1
cgminer.exe --scrypt -o stratum+tcp://mining.usa.hypernova.pw:3333 -u (my username) -p (my password) -I 15 -g 1 -w 256 --thread-concurrency 6144
pause


Offline stjohnTopic starter

  • Trade Count: (0)
  • Newbie
  • *
  • Posts: 3
  • Karma: +0/-0
    • View Profile
Re: problem running cgminer on computerr with 2 gpu's.
« Reply #1 on: December 17, 2013, 06:13:10 AM »
Why did everything get crossed out?



 

GPU folding problem

Started by BikewrzBoard Litecoin mining

Replies: 0
Views: 2460
Last post October 26, 2013, 09:16:02 PM
by Bikewrz
Problem with a 10 GPU mining rig

Started by lnabergallBoard Litecoin mining

Replies: 1
Views: 2370
Last post February 15, 2014, 05:45:10 AM
by Oldgamer
Cgminer, UltraVNC and locking windows problem

Started by cheese2335Board Litecoin mining

Replies: 1
Views: 1503
Last post February 12, 2014, 05:26:50 PM
by stilicrafter
Mining tools (cpu/gpu)

Started by rTechBoard Litecoin mining

Replies: 0
Views: 60132
Last post December 30, 2012, 05:09:06 PM
by rTech
cgEasy v1.0.1--Generate CGminer config for LTC Mining easy!

Started by rTechBoard Litecoin mining

Replies: 1
Views: 63673
Last post March 06, 2013, 11:05:27 AM
by Silky Jackson