Author Topic: "-pa scrypt" is now the bane of my existance. Any ideas?  (Read 5264 times)

0 Members and 1 Guest are viewing this topic.

Offline phyreflyTopic starter

  • Newbie
  • *
  • Posts: 1
  • Karma: +0/-0
    • View Profile
"-pa scrypt" is now the bane of my existance. Any ideas?
« on: June 22, 2014, 02:01:57 AM »
I thought I'd try my hand at some basic CPU litecoin mining.  My server has no GPU yet, just an old phenom X4 9750, and I only wanted to get my feet wet.  Also I didn't really want overutilize my PC's GPU.

Before really doing my homework, I had tried installing a GUIminer, then realized I'd need guiminer scrypt for litecoin.  It wouldn't install, (probably because I'd installed GUI miner already) so I realized I needed to go back to the drawing board.

After a LOT of homework I decided I'd walk through the guide at newbielink: [nonactive].  After realizing I needed an upgrade more than half-way into my wallet setup, I finally got that going.

I installed pooler's cpu miner as recommended, (and ended up with files libcurl.dll [rather than libcurl-4], minerd.exe, and pthreadGC2.dll.)  No problem I figured that was just due to versioning.  Well, it went to hell from there.

The guide points to a file mining_proxy.exe that no longer exists.  Fan-friggin-tastic.  And the comments are closed, no less.  After some searching, I finally got a hold of the proxy at newbielink: [nonactive]... Or I thought I did.  Turns out the file there doesn't like the -pa scrypt command.  Since I'm a complete newb, I don't quite understand what that command is for.  Adept as I am at googling, finding out how to resolve issues with a command that has a 2 letter word prefixed with a hyphen as "-pa scrypt" is turned out to be like looking for a needle in a stack of needles.  This became a source of great frustration.

I tried a stratum_proxy file I found, but that didn't work either. 

Getting towards my wits end I thought "what the h*ll.  I'll just install GUI miner scrypt on my PC".  That way, I shouldn't have to deal witth missing proxy downloads, -pa scrypt commands that don't function, gui-scrypt miner launch failures over missing GPUs, and agony over trying to follow instructions that always had a peice out of date.  I figured it'd be be much easier, (and better payout anyway).

...Until I encountered this:

Error -55: Enqueueing kernel onto command queue. (clEnqueueNDRangeKernel)
GPU 0 failure, disabling!
Thread 0 being disabled.

My GPU is a radeon 4670 GPU.  Turns out I don't have OpenCL on that card after all.

The PC is an Athlon 6300FX 6 core, and the server is an older DDR2 board (but which will be on all the time) phenom X4 9750 Quad core.

At this point, I figure I'm still better off continuing with the CPU mining on the server, but I'm really getting to the end of my rope here.  Can somebody please help me figure out what I need to do with this -pa scrypt issue? 


Litecoin Panhandling: Faucets, "Work For Litecoin", Offers Sites, Etc.

Started by Deslock DarkstarBoard Litecoin discussion

Replies: 4
Views: 9350
Last post January 03, 2014, 02:17:52 PM
by gsouza2002
Anocoin wallet "No block source available" Help please

Started by zak9494Board Security, technical support and tutorials

Replies: 1
Views: 11421
Last post February 08, 2014, 09:27:40 PM
by stilicrafter
3 brand new " sapphire r9 290 tri-x OC "graphics cards" shipping to canada

Started by ricardo123Board Goods

Replies: 0
Views: 5431
Last post March 03, 2014, 09:42:39 PM
by ricardo123
[ANN] Centz "Early Bird" special offer

Started by ccedk_proBoard Alternative cryptocurrencies

Replies: 3
Views: 9468
Last post February 16, 2017, 02:20:03 PM
by ccedk_pro
"Why Does It Make CENTZ?" Jon Bricken, CENTZ Founder Live-Stream Today

Started by ccedk_proBoard Alternative cryptocurrencies

Replies: 0
Views: 2673
Last post November 08, 2017, 05:23:36 PM
by ccedk_pro