Litecoin Forum

Litecoin => Security, technical support and tutorials => Topic started by: frankenpc on December 08, 2016, 06:43:17 PM

Title: Can't integrate old wallet.dat with litecoin core v0.10.4.0-d1691e5 (64-bit)
Post by: frankenpc on December 08, 2016, 06:43:17 PM
Hello. Around June 2014 I backed up a Litecoin wallet and walked away from the scene. It's 12/2016 now and I want to sell my cache. Unfortunately, after downloading the latest Litecoin core client, all of my wallet transactions are in a "conflicted" state and the coins won't be recognized.
[/size]What can I do? Is there some kind of debugging sequence to re-integrate the transactions?[/color]
[/size]Thanks for your help.[/color]